お知らせ


2015/09/18

eduroamの認証が失敗する事例について

| by eduroamサイト管理者
iOS 9にアップデートされたApple製品で、 eduroamの認証が失敗する事例が報告されています。 FreeRADIUS 3.0.5-3.0.7はTLS機能に不具合があり、 3.0.8以降へのアップデート(または一時的回避策としてTLS 1.2の無効化) が必要です。
[2015.9.21追記] 他のサーバプログラムでも影響があります。
参考: Jisc community: TLS 1.2 and updated RADIUS requirements
14:47